selenium_elm_fengshen/flask_websoket.spec
2024-07-22 21:45:14 +08:00

39 lines
832 B
Python

# -*- mode: python ; coding: utf-8 -*-
a = Analysis(
['flask_websoket.py'],
pathex=[],
binaries=[],
datas=[('templates', 'templates'), ('static', 'static')],
hiddenimports=['eventlet.hubs.epolls', 'eventlet.hubs.kqueue', 'eventlet.hubs.selects', 'engineio.async_drivers.threading'],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
noarchive=False,
optimize=0,
)
pyz = PYZ(a.pure)
exe = EXE(
pyz,
a.scripts,
a.binaries,
a.datas,
[],
name='flask_websoket',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
upx_exclude=[],
runtime_tmpdir=None,
console=False,
disable_windowed_traceback=False,
argv_emulation=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None,
)